Logo FreeGlobes

Freeglobes 1.0 en préparation

Freeglobes 1.0 est actuellement en cours de développement. :-)

Je ne peux pas encore donner de date précise puisqu’il reste pas mal de travail avant la sortie de cette version. Néanmoins, histoire de vous mettre au courant, voici quelques unes des spécifications qu’il faudra impérativement satisfaire pour faire tourner Freeglobes 1.0.
Un hébergement PHP 5.1.4 et supérieur est nécessaire avec les extensions PHP suivantes :
- GD2 (pour générer l’image antibot)
- mbstring
- iconv
- le support des fonctions ob_
- le support utf8
- simpleXML et DomXML

Concernant la base de données il vous faudra MySQL version 4.1 minimum.

Le support PHP4 est officiellement arrêté fin 2007 et les hébergeurs actuels proposent quasiment tous PHP 5. Freeglobes se doit donc d’être dans l’ère du temps en exploitant les dernières technologies disponibles.

La version  1.0 va surtout beneficier d’une jolie avancée au niveau noyau, notamment avec le passage à PHP5. Le moteur de templates Smarty est également remplacé par Template Lite, plus léger mais qui utilise exactement la même syntaxe.

L’editeur Wysiwyg FCKeditor disparait pour laisser place à un editeur Wysiwyg très léger (1kb) qui est un plugin de la librairie Javascript Mootools. Fini les problèmes d’affichage avec cet éditeur !

Pour le reste, je vais garder une part de mystère et vous faire encore patienter quelques temps. ;-)

[ 1C ] [ juin 6, 2007 ] [ Actualites ]

  1. […] 10 juin 2007 | dans Scripts PHP | 1 visites Tag: FreeglobesFreeGlobes : annuaire PHP/MySQL gratuit, la version 1.0 est en préparation pour corriger des bugs. Mais c’est quoi Freeglobes au juste, c’est tout simplement Annuaire YouFlux.Org. Pour faire tourner Freeglobes 1.0, il vous faut impérativement comme annoncé sur son site officiel : […]

FosseeneProduct - perdre ses kilos - regimes